Requirements - Photo Sharing Script
Server Requirements:

  • Apache web server with mod_rewrite enabled.
  • MySQL version 4.0+
  • Apache multiiews off
  • PHP4 or PHP5 with the following configuration
    1. safe_mode = off
    2. register_argc_argv = On
    3. max_execution_time = 600 (Recommended or higher)
    4. register_globals = off
    5. GD with freetype support
    6. magic_quotes_gpc = on
    7. strict standards off (~E_STRICT)


Do You Need Web Hosting?

View Our Recommended Web Hosts


Already Have Hosting? Need A Server Setup?

Let us setup your server for you, Click Here